Oud 26-11-2002, 12:25
Verwijderd
Ik heb hier nu naast WinME ook Win2000 Pro opstaan. Ik had er eerst Windows ME opstaan, maar omdat deze niet zo stabiel bleek heb ik naast WinMe ook 2000 opgezet (geen upgrade!).
Nu wil ik bepaalde programma's (die ik in Windows ME gebruikte) ook gebruiken in Windows 2000, maar zodra ik een willekeurig programma opstart komt er een foutmelding, die erop neer komt dat het programma of verkeerd is ge´nstalleerd (in ME werken die programma's wel!), of dat er een bestandje o.i.d mist. Sommige programma's werken sowiezo gewoon niet onder 2000, dat weet ik, maar het gekke is dat ook programma's die wel horen te werken onder 2000 het ook niet doen. Programma's als AdAware werken wel, maar bijvoorbeeld Nokia Audio Manager (die wel hoort te werken onder 2000) doen het niet. Ook Office 2000 werkt niet. Ook hier krijg ik weer dezelfde foutmelding. Hoe kan ik ervoor zorgen dat deze programma's werken onder 2000?
Alvast bedankt,

Laurens
Met citaat reageren
Advertentie
Oud 26-11-2002, 12:27
Manuzhai
Avatar van Manuzhai
Manuzhai is offline
Installeer ze ook onder de andere Windows.
__________________
Slechts beschikbaar via naamzoek/privebericht.
Met citaat reageren
Oud 26-11-2002, 12:41
Lethalis
Avatar van Lethalis
Lethalis is offline
1) Missende DLL's, die in je Windows ME systeemmap staan, maar niet in je Windows 2000. Hij kan ze dus niet vinden.
2) De registry is niet gedeeld, dus er zullen een hoop verwijzingen e.d. niet aanwezig zijn, waardoor de programmatuur gewoonweg niet werkt.

Je moet gewoon uitzoeken waar je mee werkt of tenminste waarvoor je welk systeem gebruikt. Als je zegt: voor serieus werken Windows 2000 en voor spelletjes Windows ME, kun je bijv. de spelletjes onder ME installeren en de belangrijke programmatuur onder 2000. Ze zijn dan nog steeds niet onderling uitwisselbaar, maar je hebt tenminste een bepaalde 'ordening'.

Ik persoonlijk zou ME helemaal verwijderen en alleen met 2000 werken, maar goed
__________________
Better a creative mess than an idle tidiness.
Met citaat reageren
Oud 26-11-2002, 13:29
Orion84
Avatar van Orion84
Orion84 is offline
idd, linux oid, en windows naast elkaar kan ik me nog iets bij voorstellen, maar twee windowsen naast mekaar?? en dan ook nog ME das zo ongeveer de meest brakke windows die der is. gewoon alleen 2000 draaien behalve als je een heel goede reden hebt om me derop te laten staan (noem die dan ff ben wel benieuwd).
__________________
King of fantasy, master of the tale-like lore
Met citaat reageren
Oud 26-11-2002, 20:46
Verwijderd
Citaat:
Je moet gewoon uitzoeken waar je mee werkt of tenminste waarvoor je welk systeem gebruikt. Als je zegt: voor serieus werken Windows 2000 en voor spelletjes Windows ME, kun je bijv. de spelletjes onder ME installeren en de belangrijke programmatuur onder 2000. Ze zijn dan nog steeds niet onderling uitwisselbaar, maar je hebt tenminste een bepaalde 'ordening'.
Zit er niks anders op dan dat maar te doen...

Citaat:
Ik persoonlijk zou ME helemaal verwijderen en alleen met 2000 werken, maar goed
Jaaa maar jij hebt waarschijnlijk geen broertje dat per sÚ een bepaald spel wil spelen he (dat het dus niet doet onder 2000)

Citaat:
gewoon alleen 2000 draaien behalve als je een heel goede reden hebt om me derop te laten staan (noem die dan ff ben wel benieuwd).
komtie: op Win 2000 kun je niet alle programma's gebruiken die ik vaak gebruik (o.a games), dus daarvoor wil ik ME gebruiken. Maar nu je het zegt, het is idd wel handiger om dan 98 en 2000 te nemen ipv ME en 2000
Met citaat reageren
Oud 27-11-2002, 09:36
Orion84
Avatar van Orion84
Orion84 is offline
Citaat:
Duckje schreef:
Zit er niks anders op dan dat maar te doen...



Jaaa maar jij hebt waarschijnlijk geen broertje dat per sÚ een bepaald spel wil spelen he (dat het dus niet doet onder 2000)



komtie: op Win 2000 kun je niet alle programma's gebruiken die ik vaak gebruik (o.a games), dus daarvoor wil ik ME gebruiken. Maar nu je het zegt, het is idd wel handiger om dan 98 en 2000 te nemen ipv ME en 2000
ehh, ik heb zelf nog nooit meegemaakt dat een prog het nie deed op 2000, enne heeft 2000 niet zo iets als een compatibility mode:

als je een snelkoppeling hebt naar een game zit daar bij mij bij de eigenschappen een tabje compatibility, daar kun je em op win95, win98 of nt4 zetten!!! probeer dat eens
__________________
King of fantasy, master of the tale-like lore
Met citaat reageren
Advertentie
Reageren

Topictools Zoek in deze topic
Zoek in deze topic:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe topics starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Spring naar


Alle tijden zijn GMT +1. Het is nu 16:08.